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1 SAFETY AND GENERAL INFORMATION 

This operator's manual contains information needed to install, 
operate the instrument and perform user maintenance. 

This spectrometer is supposed to be operated by qualified 
personnel.

1.1 Fire Safety and Burn Hazards

To avoid a burn injury and the risk of fire or explosion, follow these 
guidelines: 

Do not test flammable or explosive samples. 

Use nitrogen or dried air only to purge your spectrometer and 
accessories. 

After you turn off your spectrometer, wait 15 minutes before you 
replace components. 

Never block the vents on a spectrometer power supply or on the 
spectrometer itself. 

Use exact replacements for power supplies, variations in power 
supply specifications affect the safety of your instrument. 

Touching the laser poses no burn hazard. If you must replace the 
laser assembly, you can begin the procedure immediately after 
turning off the spectrometer power. 

Do not use harsh detergents, solvents, chemicals or abrasives; 
these can damage the finish. To avoid damaging port windows, do 
not allow liquid to run down to these windows.

Do not attempt to clean or even touch the mirror surfaces. The 
mirrors in your spectrometer are front surfaced and can be easily 
scratched. Dust will not harm the infrared signal, but fingerprints 
can degrade spectral performance or permanently damage the 
mirrors. If you feel it is necessary, remove dust with a gentle stream 
of clean air or nitrogen. Use purge air only for cleaning mirrors; 
commercially prepared canned air contains contaminants that can 
damage the mirror surface or interfere with spectral data.

1.2 Lifting or Moving the Spectrometer

To avoid risk of injury, always use proper lifting techniques when 
lifting or moving the spectrometer or other system components.  
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Please keep strong shock away from the spectrometer while 
moving the spectrometer.

If you have attached a large accessory (such as a microscope) to 
your spectrometer, it must be removed before you attempt to lift or 
move the spectrometer.  

1.3 Electrical Safety

Your spectrometer, computer, and accessories were designed with 
protective covers to prevent exposure to dangerous voltage and 
other electrical hazards. If you see either of the following symbols 
on your spectrometer or power supply, there is a risk of electric 
shock in the vicinity of the symbol.

If a protective cover on the spectrometer, power supply, or 
computer appears damaged, turn off the system and secure it 
against any unintended operation. Contact manufactory for service.

Even after the spectrometer has been disconnected from all voltage 
sources, capacitors may remain charged for up to 30 seconds. 

You may also see one or more symbols on or near switches and 
connectors on your spectrometer. These symbols are often used to 
identify connectors or help you to locate user-replaceable fuses.  

Alternating current 
Direct current
Earth terminal or ground

Protective conductor terminal 

Fuse
Power on

Power off
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Caution, refer to the accompanying 
documents

Power Source
To turn on an IR Series spectrometer, press the power switch.

Do not turn on the power to your spectrometer until all other devices, 
like a printer or a computer, have been connected. 

To avoid injury, only a qualified person using the appropriate 
measuring device should check the line voltage, current and 
frequency. 

Be sure the power switch is in the off (O) position before you 
connect the power supply to your spectrometer. 
1. Connect the DC power cable to the spectrometer.
2. Connect the AC power cable to the external power supply.
3. Connect the AC power cable to AC power source.

Fuse
The IR Series spectrometers are protected by two, 2A. The fuses for 
these spectrometers are not individually replaceable. 

Ground Wire
Each wall outlet you use must be equipped with a 3-wire line: live, 
neutral, and ground. The ground must be a non-current carrying wire 
connected to earth ground at the main distribution box. To assure a 
good ground connection and avoid shock hazard, do not use an outlet 
that has ground connected to a conduit ground. 

Do not disconnect protective earth terminals inside the spectrometer 
when the power is on. Doing so would create a shock hazard. 

You must be sure to use an appropriate power cord for the electrical 
service. The power cord supplied with the spectrometer is a 3-wire, 
grounded power cord, appropriate for use in the country listed as the 
shipping destination for the spectrometer. If the power cord you 
received is not appropriate for the electrical system in your location, 
contact TianJin GangDong Sci & Tech. Development Co. Ltd Customer 
Support and order a new power cord. 

To prevent electrical hazards, do not remove or defeat the ground 
prong on the power cord. If you use an extension cord, it also must 
have a protective conductor.

1.4 Laser Safety
IR Series spectrometers are laser products.

Never stare into the laser beam or at its reflection. Never tamper with 
the laser head, even if you are replacing a defective laser. Exposure to 
laser light or high voltage may result. 

For your saftey, please be sure the power is cut off before the moving 
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protective cover of the spectrometer.

To protect your eyes

Exposure to invisible radiation from the diode laser can result in serious 
injury and/or blindness. To avoid serious injury, wear laser safety 
goggles whenever the power must be turned on after the interferometer 
cover has been removed from an spectrometer.

Always verify that the wavelength(s) listed on your eye wear 
correspond to the wavelength(s) of the laser being used. 

Using laser goggles

Whenever you use laser safety goggles, follow these guidelines.

Check your goggles before use for pits, cracks, flaws, scratches, 
discoloration or other damage. If you find any type of damage, replace 
the eye wear immediately. 

Avoid direct exposure to chemical vapors or chemical liquids that could 
cause surface cracks or other damage. 

Check your goggles before use to assure that the wavelength(s) listed 
on the eye wear matches the wavelength(s) of the laser being used. 

Make sure that the goggles fit securely. If they do not fit 
properly, they cannot provide protection from laser radiation. 

Never use laser safety goggles: 

for viewing direct beams or specular reflections 
during recreational or sports activities 
as sunglasses 
while operating a motor vehicle 
as protection against high impact or hazardous chemicals, or 
during welding, brazing, or cutting operations. 

Use only mild soap and water to clean your goggles.  Ammonia, 
alkaline cleaners, abrasives and solvents can damage the lenses.

1.5 Caustic or Corrsive Agents

Spectrometer components may be degraded by exposure to caustic or 
corrosive agents or their vapors. To maintain the spectrometer in safe 
working condition, do not use caustic agents. Damage to the 
spectrometer caused by the use of caustic agents is not covered by the 
warranty. 

Chlorinated solvents, perfluorochlorinated solvents, and other solvents 
containing halogenated hydrocarbons are often used as sample 
solvents. The pyrolysis of these solvents by an infrared source or by 
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excessive heating caused by laser absorption may produce 
hydrochloric acid (HCl), hydrofluoric acid (HF), or phosgene (COCl ) .

Hydrochloric acid and hydrofluoric acid are highly corrosive and may 
cause accelerated corrosion of the metallic components in the 
spectrometer. Damage may be caused in any spectrometer, if the 
concentration level of corrosive gases in the air is excessively high due 
to improper sampling techniques.

2 INSTALLATION

2.1 Unpacking and Inspection 

Prior to opening the shipping container, inspect it for damage or 
evidence of mishandling. If it has been damaged or mishandled, notify 
the carrier before opening the container. Once the container is opened, 
inspect the contents for damage. Any damage should be reported to 
the carrier immediately. Save the shipping container. Check the 
contents against the packing list. 

To avoid irreparable damage to your spectrometer, open the shipping 
box, but not the plastic bag around the spectrometer, in the room where 
the instrument will be used. Wait 24 hours before removing the plastic 
bag. This allows your spectrometer to come to room temperature and 
protects delicate optical components.

2.2 Location/Environment 

The preferred environment for the spectrometer pump is normal 
laboratory conditions. The area should be clean and have a stable 
temperature (16 ~25 ,60 ~78 ) and humidity (20%~60%). The 
instrument should be located on a stable flat surface with surrounding 
space for ventilation and the necessary electrical and fluid connections. 

Risk of affected with damp is one of the most worries. Spectrometer 
contains a container of desiccant that keeps the optics compartment 
free of water vapor. This protects the beam splitter and other optical 
components from moisture damage. However, we still recommended
you to keep your lab dry.

2.3 Connection
To install and operate the spectrometer, please follow the instructions 
in the manual when installing your spectrometer. This will help you to 
get reliable spectra with safely.
This spectrometer is supposed to be operated by trained personnel.

Power 
Power Switch is at the rear panel of the spectrometer
O = off 
I = on 
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Do not turn on the power to your spectrometer until all other devices, 
like a printer or a computer, have been connected. 

Power Supply
A special power supply is supplied with the spectrometer.

1 COMMON SHELL:GND
2 COMMON SHELL:GND
3 5V
4 COMMON SHELL:GND
5 12V

To avoid injury, only a qualified person using the appropriate measuring 
device should check the line voltage, current and frequency. 

Connect your spectrometer with the power supply.

3 TURNING ON THE SPECTROMETER

3.1 Warm up the Spectrometer

1.To turn on an IR Series spectrometer, press the power switch.
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Do not turn on the spectrometer power until you have first connected 
the power cable to the spectrometer and then plugged it into a wall 
outlet or power strip. Sudden power surges can cause serious damage 
to the spectrometer.  

Let the spectrometer stabilize for at least 15 minutes (one hour for best 
results) before collecting spectra.

2.Turn on your PC and strart the FTIR application. Check if the pc can
communicate with your spectrometer.

3.Every time before using this spectrometer, wavelength has to be
checked and calibrated. If the spectrometer does not work in order,
please check and troubleshoot before collecting spectra.
Click on Experiment Setup under Acquisition and select Diagnosis. If a

appears, which shows something wrong with the spectrometer. 
When trouble is removed. Select “Optical Bench” and check gain. 
Adjust gain if it is not within acceptable range.

4.Now you can make measurement and collect spectra.

3.2 Measurement Procedure

1 Sample preparation

Before sample preparation, KBr must be test to see if it meets 
requirements. Make KBr as blank slice and tested in spectrometer with 
air as reference sample.

Before every test, place some KBr in weighing bottle and put it under IR 
source for 1 hour or bake under 105  for 3 hours. Then put it in dryer 
for future use.

2 Casting KBr Crystle 

Put 0.3 mg sample which residual moisture has been drive off 
( illuminated under IR source 1 hour or bake under 105  for 3 hours) 
in agate mortar and add some dry KBr made on previous step. Grind 
them in same direction until well mixed. Take mixed powder to die and 
to a tablet press with air pressure 10t/cm2 for 3minutes.

Take the sample card off from the tablet press, check if it is even, 
surface of good quality, and light can go through.

3. Collecting Background

Click Collect/ Collect Background. A collect background prompt is 
displayed. Take sample out from the sample compartment and insert 
blank card, then Click OK.

4.Scan Sample
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Click Collect/ Collect Sample. A scan sample prompt is displayed. Take 
Blank sheet out from the sample compartment and insert sample. Click 
OK. 

5. When sample scanning is finished, the application will extract
background from data collected and displays spectrum of sample
scanned.

6. Process spectra collected.

3.3 Finishing Measurement

1. Exit FTIR application.
2. Turn off the spectrometer.
3. Remove sample in sample compartment.
4. Clean the spectrometer and other tools.
5. Turing off your PC.
6. Make measurement report.

Plug off the cable from wall socket if necessary.

4 SERVICE AND MAINTENANCE 

Your IR Series spectrometer can operate reliably under adverse 
conditions, but to obtain the best performance possible, there are some 
routine maintenance and service procedures you should perform. This 
manual contains instructions for replacing, servicing, and maintaining 
the components of your spectrometer and complete information about 
these procedures and is divided into the following chapters: 

Most of these services are supposed to be performed when very 
necessary. However, changing and reuse desiccant must be done 
regularly.

Before servicing the spectrometer, please plug off the cable and there 
is no hazard of laser radiation and high voltage.

Static electricity

Static electricity can permanently damage the electronics in your 
spectrometer, so you should always discharge any static electricity 
build up in your body before 
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opening the main cover of your spectrometer

touching power supply, light source, electronics,
metal part of the spectrometer.

4.1 Cleaning Your Spectrometer

Never use a flammable gas to purge a spectrometer. The purge gas 
must be free of oil and other reactive materials. Heat from the source or 
from laser absorption may ignite flammable gases or reactive materials 
in purge gas. 

If the outside of the spectrometer needs cleaning, turn off the power 
and disconnect the power cord. Then use a damp (not wet), soft cloth 
and a mild soap to clean the outside of the spectrometer. Do not use 
harsh detergents, solvents, chemicals or abrasives; these can damage 
the finish. 

Avoid shock hazard. Do not allow liquid to run into the power supply. 
Also, do not allow liquids to run down the windows in the sample 
compartment chamber.

Cleaning the mold. 

After making sample sheet, swap the mold with soft tissue and wash 
residue sample with solvents until no sample could be seen by naked 
eye. Then flash with distilled water for three times and dry the mold 
under IR light for one hour. Keep the mold in container free from dump.

Clean the spectrometer

Keep the spectrometer free from sample powder. Check if Silica Gel in 
sample compartment is dry and no residue samples of previous test. 
When test is done, take samples out of the compartment. Wipe the 
compartment and surface of the spectrometer with soft tissue until no 
powder or liquid left. 

4.2 Gain Adjustment
Click Collect/Collection Setting/Bench and use a screw driver to turn 
knob of beamsplitter while check if the gain in Optical Bench within 
acceptable range.

Please turn the knob slowly and carefully.
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4.3 Changing Desiccant Canister

The desiccant canister holds a material that absorbs moisture inside 
your spectrometer. When this material becomes saturated, the 
humidity indicator turns pink or white, and the desiccant canister must 
be dried out or replaced with a new canister. 

If the spectrometer is not supposed to use for a relativly long period, 
please change desiccant every two weeks. Please turn on the 
spectrometer every week for at least 4 hours.

You will need a vented oven and an insulated cloth or hot pad. If you 
are going to dry and reuse a saturated desiccant canister, make sure 
you have a fresh desiccant canister you can place in your spectrometer 
while the saturated canister dries.  

Place the saturated desiccant canister in a vented oven at 150 (about 
300°F) for three hours.

Do not leave the canister in the oven for more than three hours and do 
not exceed a temperature of 150oC (about 300oF).

4.4 Changing IR Source

The source contains an element that is heated electrically to produce 
infrared radiation. Use the following procedure if you have to replace 
the source.
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4.5 Changing Laser

The laser provides the reference signal for triggering data collections 
and measuring the stroke of the moving mirror. The instructions below 
explain how to replace the diode laser.

To avoid exposure to invisible Class IIIb laser radiation, never stare into 
the diode laser, and always make sure the power is turned off and all 
cables are disconnected from your spectrometer while the 
interferometer cover is removed. 

Turn off the spectrometer power, disconnect the power cable and all 
other cables from the back of your spectrometer, and then remove the 
main cover and the interferometer cover.

To avoid hazardous exposure to visible or invisible laser radiat ion, 
never stare into the diode laser or the bright red laser beam (or a 
reflection of the beam) emitted by the He-Ne laser, and always make 
sure the power is turned off and all cables are disconnected from your 
spectrometer while the interferometer cover is removed.  

Be sure to turn off the spectrometer power, disconnect the power cable 
and all other cables from the back of your spectrometer before 
changing IR source
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4.6 Changing Window

The plastic cover that goes over the interferometer has a KBr window 
through which the infrared beam passes when it goes into the sample 
compartment. If this window becomes fogged by condensation, you will 
have to replace it using the following instructions. You will need a 
flat-blade screwdriver and clean gloves or finger cots. 

KBr windows are very delicate and can be permanently damaged by 
skin oils or other deposits. When handling a KBr window, always wear 
clean gloves or finger cots.  

5 Specifications
WN Range………………………. 7800-3 1cm
WN Accuracy………………… ... 1.0 1cm
Transmittance Repeatability…….. ± 0.5%

SNR……………………… 30000:1(1min, 2100 1cm )
100% Line Flatness and Straightness 99%-101%(4000 1cm ~500 1cm )
Power Source……………………. AC 100V~240V, 47~63 Hz

Dimensions……………………… Mainframe: 450mm×350mm×205mm

Weight…………………………… 14kg or so
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1. Introduction

Software Manual

2. Installation

The software is a Windows-based software application is used to
control the spectrometer, manage, process and extract 
information from spectra collected.

2.1 Minimum PC Requirements
To ensure a successful installation of the software, please
check blow requirements before starting the installation:
• Intel Pentium processor with 500 MHz or greater.

• At least 128 MB RAM

• The capability of displaying high color (6bit) at
1024X768SVGA

• Quad speed CD-ROM drive

• Hard disc with at least 1G free space

• A keyboard, printer and mouse

• USB 2.0 interface

• One of the following operating systems
Windows 98 with Internet Explorer 5.0 or later.
Windows XP or later

2.2 Installing the Software
The application has a Wizard to help you install the software 
on your PC

1. Set up and connect the spectrometer and PC as discussed in
the user manual. Place the software CD into CD drive. Browse
CD and double click on FT x.x.x Setup.exe to run the
installer software. And then you can select Installer language as
followed picture shown.

You can select Chinese(Simplefied) or English,If you run this 
software on an English OS,this picture would not be shown and 
English will be selected as default. Now click the OK button.
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2. Click Next to continue or Cancel to exit setup.

3. Specify a location path and click Install.
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4. Click Finish to close the installer.

2.2.1 Installation FAQ
Prompt “Error Launching installer” when installing the 
software.

1. Click on “Start” menu and then click on “Control Panel”
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2. Click on “Clock, Language, and Region”.

3. Click on “Region and Language”.

4. Select the “Administrative” and then click on “Change system
locale…”.
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5. Select “Chinese (Simplified, PRC)” and then click on “OK”.

6. Click on “Restart now” and then install the software again
after restarting.
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2.3 Install the USB Driver
Before using the software, USB driver has to be installed:

1. Place the CD supplied into CD drive

2. Connect the PC and FTIR spectrometer with a USB cable.

3. Power on FTIR spectrometer, an installation wizard is
displayed.

4. Select application path, “X:\USB-DRIV ,click Next unti l
finished.

If the system can not find the CD or file, reselect the 
application path.

Once the software and USB driver installation is complete, the
instrument is ready to use.

3. Operate the Software
Switch on the spectrometer as detailed in the user manual.

Turn on the PC.

From the windows start menu, select 
Spectrometer’ under Pr or you can click on the
desktop shortcut.

The software starts and a main interface window is
displayed.
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4. Software Functions
4.1 File

The File menu includes commands that let you perform these 
operations:

To do this… Use command…
Retrieve spectra saved on a disk. Open
Save a spectrum on a disk. Save
Save a spectrum using a new file name Save As
Save a group of spectra. Save Spectrum Group
Print or plot the results of your work. Printing
Preview the file before print. Preview
Set up the system printer. Printer Setup
Exit FTIR. Exit

4.1.1 Open
Use Open in the File menu to retrieve one or more spectra or a
group of spectra stored in spectral data files on a disk. When you
open a spectrum, FTIR displays the spectrum in the active 
spectral window or in a new spectral window if no spectral
window currently exists. See "Saving a group of spectra" for 
information on saving spectra as a group.

You can use Open to open spectra that were saved using
FTIR or spectra that are in another format, or "file type."
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Opening a CSV text file

CSV (comma-separated values) text files contain data in the form
of pairs of X and Y values. If you save a spectrum as a CSV file,
you can process the data using a spreadsheet program. You can
use FTIR to open and display a CSV text file as a spectrum and
save it into spectral data file with the axis units you specify.

The CSV file should meet the following requirements to be 
opened.

It is a text file (with the extension .CSV) consisting of a list of 
pairs of X and Y values.

Each pair is on a separate line and each line is ended by 
pressing the Return or Enter key.

There is a comma tab, space or line feed between the X and Y
values.

The X values are in increasing order.

Opening a spectrum by choosing its filename from the File menu
A list of the most recently opened spectral data files appears at  
the bottom of the File menu of FTIR. You can open a file in this  
list by selecting it from the menu.

1. Select Open from the File menu.

Open dialog box lists files of the Spectra (*.GFI) file type. You 
can list files of other types by selecting a type from the Files of
Type drop-down list box.

2. Type the name of the file you want to open, or locate
and select one or more files.
To select one file, click its filename. To select more than one, hold
down the control key and click the desired file names. You can
change directories or drives to locate the files.

3. Select OK.

If you are opening a CSV text file, the parameters dialog box
lets you set several parameters that affect the conversion of 
the data or that record information about the spectrum.
If the file you are opening contains evenly spaced data points,
you can use the default settings. If the file contains unevenly  
spaced data points, set the appropriate parameters.

When you finish the parameter settings in a dialog box, choose
OK. If you are opening more than one CSV file, the Parameters
dialog box appears for each file. You can set the parameters for
each file individually and select OK each time, or you can select
‘OK To to accept the current settings for all the files at once.

Depending on the software option settings and whether a
spectral window is opened, the spectra opened may appear in 
the active spectral window or in a new window. The spectrum
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that is opened last is selected and can immediately be used in 
other operations.

4.1.2 Save
Use Save in the File menu to save a spectrum in a file on a
disk using the spectrum's current filename. (If the spectrum
does not have a filename, you will be asked to enter one.)

1. Select the spectrum.
If not already selected use the drop down menu to select.

2. Select Save from the File menu.
If the spectrum has a current filename, the spectrum will be 
saved on the disk using the same name and the operation is 
finished. If the spectrum does not have a current filename, the
Save As dialog box appears.

3. If the Save As dialog box appears, type a filename and
select a directory in which to save the spectrum.

You can specify a default directory for this operation in the File 
options (available through Options in the Edit menu).

4. Select OK.

4.1.3 Save As
Use Save As in the File menu to save one or more spectra in 
files on a disk using new file names.

The CSV file type saves only the spectral data in a numerical 
form; you can open this type of file using an appropriate 
spreadsheet program.

If you save data in a CSV text file, only the selected spectral
region (or displayed region if no region is selected) is saved.

Save spectra using new file names

1. Select the spectra.

If you are saving data in a Windows metafile, there is no need to
select a spectrum; all the spectra in the spectral window will be
saved.

2. Choose Save As from the File menu.
The Save As dialog box appears.

3. Type a file name for the first spectrum in the File Name
text box.

4. Select a directory in which to save the spectrum.
You can specify a default directory in the File options
(available through Options in the Edit menu).
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5. Select Save.

If there are no more selected spectra to save, the procedure is
finished.

6. Repeat steps 3 through 6 for the next spectrum you are
saving.

Continue in this way until all the selected spectra are saved.  
You can choose Cancel to cancel the save operation for the 
current spectrum and continue with the next spectrum.

4.1.4 Save Spectrum Group
Use Save Spectrum Group in the File menu to save multiple 
spectra as a group with the file extension .SPG. You can open 
the group later by using Open in the File menu.

1. Select the spectra you want to save as a group.
All the spectra must be in the same spectral window. To select
more than one spectrum, click the first spectrum with the 
selection tool and then hold down the Control key and click each
additional spectrum you want to select. You can also choose
Select All from the Edit menu to select all the spectra
in the window.

2. Select ‘Save Spectrum Group’ from the File menu.
The Save Group dialog box appears. This is a standard
Windows dialog box.

3. Type a file name for the group.

4. Select a directory in which to save the group.
You can specify a default directory in the File options.

5. Select Save.

4.1.5 Printing
Use Print in the File menu to print spectra in a spectral Window. 
When you print spectra contained in a spectral window, they
are printed in the same order as they appear on the screen. If
you are displaying a spectral region, that region is printed.

To specify margin sizes and other printing options, use Options in
the Edit menu to set the Print options.

1. Use Options in the Edit menu to set the Print options as
desired.

The changes you make to the Print options will take effect 
when you print a spectral window (or a report using 
Preview/Print Report). The display of spectra in a spectral
window is not affected by the Print options.

2. Display the items you want to print.
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If you are printing spectra, arrange them in the spectral window 
exactly as you want them to appear on paper.

If you are printing spectra in a spectral window, make sure the
window is selected when you are finished arranging the spectra.

3. Make sure the printer is turned on and ready.

4. Select Print from the File menu.

5. Set the parameters as desired and then select OK or
Print.

4.1.6 Preview
Use Preview in the File menu to preview the spectra before
printing. Printing can also been done in this function by clicking
the print button.

4.1.7 Print Setup

4.1.8 Exit

1. Select Print Setup from the File menu.
The Print Setup dialog box appears.

2. Select the printer from the list box.
You can also specify portrait or landscape page orientation. If
you change the orientation using Printer Setup, the Orientation
option in the Print options (available through Options in the Edit
menu) will be reset to the new orientation. The page orientation
setting in Windows Control Panel or in the printer setup dialog
box for other applications is not affected by the setting you
make here.

3. If you want to set the printer parameters, select Options. If
you don't want to set the parameters, select OK.

If you select Options, a dialog box shows the current settings
of the printer parameters. This dialog box varies in appearance
depending on your printer. See the documentation that came 
with your printer for information on setting the printer parameters.
After you set the printer parameters, select OK to close the
dialog box, and then select OK to close the Print Setup dialog
box.

Use Exit in the File menu to Exit the application.

Select Exit from the File menu.
Depending on the settings of the software options and whether
you have changed any spectral data, a message may appear 
asking you whether to save the data before closing. Choose Yes
to save the data, No to close without saving, or Cancel to keep
FTIR open.
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4.2 Edit
The Edit menu includes commands that let you perform these 
operations:

To do this… Use this command…
Revert item in a window. Undo
Remove item from a window. Cut
Copy item in a window. Copy
Paste item into a window. Paste
Delete spectra from a spectral window. Delete
Select all the spectra in a spectral window. Select All Spectrum
Customize the software by setting options that affect its
operation.

Options

4.2.1 Undo
Revert item in a window which is deleted by last time.

4.2.2 Cut
Cut in the Edit menu removes the selected spectra, images or 
text from the active window and places the cut items onto the
Windows Clipboard (replacing the previous contents, if any exist).
After you cut an item, you can use Paste to place a copy of the
item in another location. (The location can be in FTIR or in
another appropriate Windows application such as a spreadsheet,
word processing or graphics program.)

If any spectra remain in the spectral window after you cut the 
selected spectra, one of the remaining spectra will be selected 
automatically.

1. Select the items.
To select a spectra use the drop down list.

To select text, use standard Windows editing techniques such
as double-clicking or dragging.
2. Choose Cut from the Edit menu.
The selected items are removed from the window and stored
on the Windows Clipboard.

4.2.3 Copy
Copy in the Edit menu places a duplicate of the selected
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spectra, text or images onto the Windows Clipboard (replacing
the previous contents, if any). After you copy an item, you can
use Paste to paste a copy of the item into another location. (The
location can be in FTIR or in another appropriate Windows
application such as a spreadsheet, word processing or graphics
program.)

1. Select the items.
To select a spectra use the drop down list.

To select text, use standard Windows editing techniques such
as double-clicking or dragging.

2. Choose Copy from the Edit menu.

The items are copied onto the Windows Clipboard.

4.2.4 Paste

4.2.5 Delete

After you cut or copy spectra, text, you can use Paste in the 
Edit menu to place a copy of the items in the location you 
specify.

If you paste a spectrum into a spectral window, both the spectral
data and their graphical representation are "passed" into the
window and you can begin processing and manipulating the
spectrum. The pasted spectrum is initially an exact copy of the
spectrum that was cut or copied to the clipboard.

You can continue to paste copies until you cut or copy another
selected item.

1. Click the spectral window or location where you want to
paste the items.

2. Select Paste from the Edit menu.
The contents of the Windows Clipboard are placed in the 
location you clicked. If you are pasting a spectrum into a
spectral window, the spectrum will be selected and can
immediately be used in other operations. If you are pasting text,
the text starts at the insertion point.

Use Delete in the Edit menu to delete all the selected spectra 
and spectrum images from the active spectral window. Unlike 
cutting items with Cut, clearing an item does not place a copy of
it onto the Windows Clipboard.

If any spectra remain in the window after you clear the 
selected spectra, one of the remaining spectra is selected 
automatically.

1. Select the spectra you want to clear.
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2. Choose Delete from the Edit menu.

4.2.6 Select All Spectrum
1. Select the spectral window.

If only one spectral window currently exists, that is the selected
window.

2. Choose Select All from the Edit menu.
All the spectra that are not hidden become selected.

4.2.7 Options
Use Options in the Edit menu to customize the FTIR-650
settings for the way you prefer to use the software. You can 
set options that affect how spectra are collected, displayed,  
processed, saved and printed.

The options you set using Options are different from the 
experiment parameters you set using Collection Setting in the 
Collect menu. The options are normally set according to how
you or other users prefer to use the software. The experiment
parameters, on the other hand, are normally set according to
the type of data being collected or analyzed.

The following sections describe the five sets of options.

4.2.7.1 File
The File options appear when you click the File tab.

The following table shows what you can specify with the File
options.

To specify or do this… Use this feature…
The default directories for operations. Directory
The default file format for opening and saving
spectra

Default file type

Place opened spectra into new spectral windows Open the spectrum to the new window

4.2.7.2 Display



27

The Display options appear when you click the Display tab.

The Display options let you specify how to display items in 
spectral windows. The table below shows what you can specify  
with each option.

To specify this… Use this feature…
The number of decimal places in annotations. Decimal point
The orientation of annotation text. Direction
The thickness of tick marks of displayed axes. The size of curve
The line thickness for displaying spectra. The size of scale division
The colors for displaying spectra and other features. Color
The style of displayed text. Font Style
The fonts for displaying text. Fonts

4.2.7.3 Print
The Print options appear when you click the Print tab. The
Print options affect how spectra and other images in 
spectral windows or in reports are printed on paper.

The table below shows what you can specify with each option.
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5. Technical Support
If you have any questions, please contact us. appreciates any customer
feedback. Your input helps us evaluate and improve our products.
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The Display options appear when you click the Display tab.

The Display options let you specify how to display items in 
spectral windows. The table below shows what you can specify
with each option.

To specify this… Use this feature…
The number of decimal places in annotations. Decimal point
The orientation of annotation text. Direction
The thickness of tick marks of displayed axes. The size of curve
The line thickness for displaying spectra. The size of scale division
The colors for displaying spectra and other features. Color
The style of displayed text. Font Style
The fonts for displaying text. Fonts

4.2.7.3 Print
The Print options appear when you click the Print tab. The
Print options affect how spectra and other images in 
spectral windows or in reports are printed on paper.

The table below shows what you can specify with each option.
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To specify or do this… Use this feature…
The thickness of printed axes. Axes size
The thickness of printed axis tick marks. Scale size
Print the X-axis. X
Print the Y-axis. Y
Print a grid with spectra. Grid
Print the name of sample. Sample
Print the name of operator. Operator
Print the date and time. Time
Print a box around spectra. Print chart frame
The margins for printing. Margins
The line thickness of printed spectra. Line Thickness
Print colors as line patterns. Different line style represent color
The orientation of printed pages. Direction
The fonts for printing text. Font

4.2.7.4 Collect
The Collect options appear when you click the Collect tab.

To specify or do this… Use this feature…
Place collected spectra into new spectral 
windows.

Collect spectra to new window

Display prompts to insert and remove samples. Prompt insert /take out the sample
Display a warning if the aperture is too large 
for the selected resolution.

Prompt when oversized influence 
resolution

How to title collected spectra. Spectrum

4.2.7.5 Window
The Window options affect the way spectra and other 

information will be displayed in new spectral windows. A new
spectral window is created when you use New Window in the 
Window menu or use the window selection box to add a result 
spectrum from a task window to a new window.

The Window options settings serve as the defaults for new
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spectral windows. You can change the way information is 
displayed in a window by using Display Setup in the Display
menu or the Display options.

The table below shows what you can specify with each option.

To specify or do this… Use this feature…
Display sampling information. The spectrogram display
Display the X-axis. The X-coordinate
Display the Y-axis. The Y-coordinate
Display a grid with spectra. Grid
Display overlaid spectrum titles. Overlap spectrum titles
Connect annotation to spectra with a line. Line to
Include both X and Y values in labels created with
the annotation tool.

X and Y

The X-axis format for new spectral windows. X-coordinate style
The sampling information to display. Sampling Information
The X-axis display limits for new spectral windows. X-coordinate range

4.3 Collect
The Collect menu includes commands for preparing the 
system for data collection and collecting spectra.

The table below summarizes the main use of each command:

To do this... Use this command...
Set the data collection parameters, perform 
diagnostic checks or align the spectrometer.

Collection Setting

Collect a background spectrum. Collect Background
Collect a sample spectrum. Collect Sample
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To specify or do this… Set this parameter…
The number of scans to collect. Num of scans
The spectral resolution of the data. Resolution
The Y-axis format of collected data. Y-axis Format
The correction type to use. Spectra Correct
Check the performance of the spectrometer at the start  
of data collection.

Collecting preview

The Y-axis display limits for the Collect Sample and
Collect Background windows.

Fixed Y-Axis

The title of the experiment. Experimental title
Save spectra automatically. Auto Save
The base name for saving spectra automatically. Name
Whether and when to collect a background spectrum or 
use a stored background, and how many background 
scans to collect.

Background spectrum
management

A description of the experiment. Experimental description

4.3.1 Collection Setting
You can customize the way FTIR collects data by setting 
options using the Options command in the Edit menu. (see
Options in the "Edit" chapter for details.)
Use Collection Setting in the Collect menu to set the parameters
that control how spectra are collected—including which beam
path and accessory are used—and how collected spectra are
checked for quality. You can also use the command to perform
diagnostic checks of the spectrometer and to align it.

After you set the parameters for a particular type of experiment,  
you can save the settings in a file named for that experiment type.
When you want to perform a similar experiment later, you can
quickly reset the parameters to the required settings by simply
opening the appropriate experiment file.

4.3.1.1 Collect
The Collect tab contains parameters for 
specifying the items shown and 
described in the following table.

The settings available in the Y Units drop-down list box are 
described in the following table.
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To specify or do this… Use this feature…
Interact with the live display of the detector signal. Live display
How to express the interferogram peak amplitude. Min/Max value or Peak –Peak value
Display the signal as a single-beam spectrum. Single Beam
The sample compartment to use. Sample Pos
The detector type. Detector
The beamsplitter type. Beam Splitter
The source type. Source
The spectral range to save. Start/End
The detector signal gain. Gain
The moving mirror velocity. Speed
The aperture size. Diaphragm

Setting Y-Axis Format
Interference pattern Interference pattern
Single beam Single beam
% Transmittance % Transmittance
Reflectance % Reflectance.
Absorbance Absorbance

4.3.1.2 Bench

4.3.1.3 Diagnose

The Bench tab contains the parameters  
and other features shown and
described in the following table.
At the left side of the Bench tab is a live 
display of the detector signal.

When you click the Diagnostic tab, special diagnostic and 
alignment features appear.

At the left side of the dialog box is a live display of the detector 
signal. This display is similar to the live display provided on the
Bench tab.
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Checking Spectrometer Components

You can check the operation of several spectrometer 
components. The components that correspond to the 
indicators are named below.

Power supply He-Ne laser Light source Electronics Beamsplitter and detector

When you click one of the first four indicators, a dialog box
shows information about the status of the corresponding 
component. If this value is within the range shown in the 
acceptable range column, a check mark appears in the status 
column.

When you are finished viewing the information, select OK.

4.3.2 Collection Background
Use Collection Background in the Collect menu to collect a
background spectrum. A background spectrum measures the 
response of the spectrometer without a sample in place. During
collection a live display of the data appears.

A background spectrum is used to eliminate signals due to the
spectrometer and its environment from the sample spectrum. 
The background single- beam spectrum shows how the energy of
the source is distributed over the displayed frequency range.

4.3.3 Collection Sample
After you have selected an experiment, use Collection Sample in
the Collect menu to collect the spectrum of a sample.
During collection a live display of the data appears in the Collect
Sample window.

Viewing the progress of the collection
The progress of the collection is indicated visually by the gauge at
the left side of the window just below the workspace. As data is
collected, the gauge is gradually filled from left to right. For some
spectrometers the number of scans collected so far and the total
number of scans for the collection is displayed to the right of the
gauge. i.e # scans so far/# total scans
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4.4 Display
You can customize the way FTIR displays spectra by setting
options using the Options command in the Edit menu.

Use the commands in the Display menu to look at your 
spectral data in different ways. The primary use of each
command is summarized in the following table:

To do this… Use this command…
Set the display parameters for a spectral window. Display Parameter Setting
Hide a spectrum from view. Hide Spectra
Adjust the vertical scale of spectra so that they fit their
panes.

Full Scale

Specify X-axis and Y-axis display limits for spectra. Display Range
Display spectra full scale automatically after 
displaying a different spectral region.

Automatic Full Scale

4.4.1 Display Parameter Setting
Use Display Parameter Setting in the Display menu to specify  
how spectra are to be displayed in the currently active spectral 
window. The display parameters are provided in the Setting 
dialog box (see the following illustration).

If you create a new spectral window, it will use the Window 
options. The following table shows what you can specify with 
each parameter.
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To specify or do this… Set this parameter…
Display information about how a spectrum 
was collected.

Sampling Information

Display the X-axis. X-Axis
Display the Y-axis. Y-Axis
Display a grid indicating X and Y values. Grid
Display the titles of all overlaid spectra. Overlapping spectra titles
Connect annotations to spectra with a line. Link
The X-axis format of spectral data. X-axis Format
Display annotations for all spectra. Show all labels
Include both the X and Y values in labels  
created with the annotation.

X and Y Values

The kinds of information included when 
sampling information is displayed.

Sampling Information

The color used to display spectra. Change color of the selected spectrum

4.4.2 Hide Spectra
Use Hide Spectra in the Display menu to hide the selected 
spectra from view. A hidden spectrum cannot be seen in the
spectral window; only its title appears in the title box list. The title
is displayed using the font specified for the titles of hidden
spectra in the Display options (available through Options in the 
Edit menu). The default font for displaying the titles of hidden 
spectra is italic. The order of titles is not affected when you
hide a spectrum.
To make a hidden spectrum visible again, click its title in the 
title box list.

When you hide a selected spectrum, it is no longer selected. If
any spectra remain in the window after you hide the selected 
spectra, one of the remaining spectra will be selected 
automatically.

1. Select the spectra.

2. Select Hide Spectra from the Display menu.

4.4.3 Full Scale
Select Full Scale from the Display menu.

The spectra are displayed at full scale as defined in the display  
range.

4.4.4 Display Range
You can set the X and Y axis display limits for newly created 
spectral windows by setting options in the Window options.

The spectra are then displayed using the limits you specified.

4.4.5 Automatic Full Scale
Automatic Full Scale in the Display menu automatically  
displays the spectra in the active spectral window full scale.
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This is useful when you always want to view your spectra full  
scale.

Automatic Full Scale brings the highest data point of each 
spectrum (or the highest point of its annotations) to the top of 
its pane and the lowest data point of each spectrum (or the 
lowest point of its annotations) to the X- axis.

Display spectra full scale automatically
Select Automatic Full Scale from the Display menu.

To turn the command off, choose Automatic Full Scale from the
Display menu when the check mark is present. The check mark
will be removed.

4.5 Process
The Process menu includes commands that let you perform 
these operations:

To do this… Use this command…
Convert a spectrum to absorbance. Absorbance
Convert a spectrum to % transmittance. % Transmittance
Convert a spectrum to % reflectance Other Convertions
Improve a baseline automatically. Automatic Baseline Correction
Erase a spectral region. Blank
Replace a spectral region with a straight line. Straight Line
Subtract one spectrum from another. Subtract
Add two spectra together. Add
Multiply a spectrum by a number. Multiply
Smooth sharp peaks in a spectrum. Smooth
Smooth sharp peaks in a spectrum
automatically

Automatic Smooth

Normalize the Y-axis scale of a spectrum. Normalize Scale
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4.5.1 Absorbance
Use Absorbance in the Process menu to convert spectra to 
absorbance units. Absorbance units show the amount of 
infrared energy absorbed by the sample.

The absorbance scale is useful in many areas of spectral
analysis. You should normally convert spectra to absorbance 
before performing these tasks.

4.5.2 % Transmittance
Use % Transmittance in the Process menu to convert spectra
to % transmittance units. These units show the relative amount of
infrared energy transmitted through the sample.

Published infrared reference spectra are generally presented 
in % transmittance. It is easier to compare spectra when they 
are presented using the same Y-axis format. The %
transmittance format is generally not as good as absorbance
for manipulating data and performing quantitative analysis.

Percent transmittance at a frequency is defined by the 
equation

%T = (S/B)*100

where S is the intensity of infrared energy through the sample 
and B is the intensity of infrared energy without a sample in 
place. B is called the background.

Convert spectra to % transmittance
1. Select the spectra.
2. Select % Transmittance from the Process menu

4.5.3 Other Conversions
Use Other Conversions in the Process menu to convert  
spectra to the following units.

Y-axis units: X-axis units:
% Reflectance units wavenumbers
Log (1/R) wavenumbers
Kubelka-Munk wavenumbers

4.5.3.1 % Reflectance
Select % Reflectance to convert spectra collected using a
reflection technique to % reflectance units (see the following 
example. These units show the amount of infrared energy 
reflected from the sample. Some common reflection 
techniques include diffuse reflection (DR) and specular 
reflection (SR). Percent reflectance at a frequency is defined 
by the equation

%R = (IS/IB) x100



37

Where IS is the intensity of infrared energy reflected from the 
sample and IB is the intensity of infrared energy passing 
through the reflection accessory with a reference sample,  
usually a mirror for SR, powdered potassium bromide (KBr) or 
chloride (KCl) for DR, or simply the open crystal for ATR. IB is 
called the background.

4.5.3.2 Log (1/R)
Select Log (1/R) to convert reflection spectra to log (1/R) units. 
These units show the amount of infrared energy absorbed by the
sample in a reflection experiment. You can convert spectra
collected using the specular reflection (SR) and diffuse
reflection (DR) techniques. Displaying these spectra in log (1/R) 
units is useful for identifying the technique used to obtain the data.
The log (1/R) value at a frequency is defined by the equation

Log (1/R) = log (100/%R)

where %R is the % reflectance value of infrared energy at the 
same frequency. Displaying a reflectance spectrum in log (1/R) 
units is useful because there is often a linear relationship
between the concentration of a component in a sample and the 
measured log (1/R) value.

Log (1/R) for reflection measurements is equivalent to 
absorbance in transmission measurements.

4.5.3.3 Kubelka-Munk
Select Kubelka-Munk to convert % reflectance spectra 
collected using the diffuse reflection (DR) technique to 
Kubelka-Munk units. Since these units are similar to 
absorbance units, the Kubelka-Munk format is useful for 
searching diffuse reflectance spectra against absorbance
spectra in commercially available libraries. (Kubelka- Munk
spectra are actually searched in absorbance.)
Due to pathlength variation, in many cases the concentration
of samples run using the diffuse reflection technique do not vary
linearly with log (1/R) (which is the equivalent of absorbance for
reflection measurements). The Kubelka-Munk scale was
developed to provide a more linear relationship with respect to
concentration.

When you develop methods for determining component  
concentrations in sample mixtures, you can use spectra in log 
(1/R) or Kubelka-Munk units. Kubelka-Munk units are normally
preferred because they eliminate any wavelength-dependent  
specular reflection effects, which reduce the accuracy of the 
analysis.
However, the Kubelka-Munk model is accurate only if these 
criteria are met:

• You are using high quality DR spectra.
• The sample is diluted with a non-absorbing matrix material
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such as KBr.
• The sample concentration is low (about 1% sample to 99%

matrix by weight).
• The sample and matrix material are finely ground (a particle

size of 2 to 5 micrometers is recommended).
• The mixture is uniform in particle size and composition.
• The sample thickness must be at least 3 mm.

If these criteria are not met, use log (1/R) units instead of 
Kubelka-Munk, or see which scale gives a more linear 
response.

The Kubelka-Munk value at a frequency is defined by the
(1 R )2

equation KM =
2R

, where R is the reflectance intensity of

the sample divided by the reflectance intensity of the standard.

4.5.4 Automatic Baseline Correction
Automatic Baseline Correction in the Process menu lets you 
automatically correct the tilted baseline of the selected spectra,  
with the baseline points selected by the software.

If a baseline is not just tilted but also has other undesirable
characteristics, correct it using Baseline Correct.

Correct baselines automatically
1. Select the spectra whose baselines you want to correct.
2. Select (with the region tool) or display (with the view finder)

the spectral region in which you want the baselines
corrected.

3. Choose Automatic Baseline Correct from the Process
menu.

4.5.5 Advanced ATR Correction
Advanced ATR Correction in the Process menu allows you to
process an ATR spectrum to be more representative of a
transmission spectrum. As the sampling depth is relative to the
wavelength of light, the longer wavelengths produce a higher 
absorbance compared to the shorter wavelengths and hence,  
need to be corrected.

Correct ATR Spectrum
1. Select the ATR Spectrum to be corrected.
2. Select Advanced ATR Correction from the Process menu.
3. Select the crystal used in the measurement and also input

the angle of incidence, number of reflections and index of
refraction of the sample.

4. Click OK, and the corrected spectrum will be displayed in
the window and will be automatically selected.
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4.5.6 Other Corrections
Other correction modes are available by selecting Other
Corrections in the Process menu.

To correct a spectrum:

1. Select the spectrum to be corrected.

2. Select Other Corrections from the Process menu.

3. Select the way of correction i.e. ATR or Kramers-Kronig
4. Click OK, and the corrected spectrum will be displayed in

the window and will be automatically selected.

4.5.7 Blank
Use Blank in the Process menu to delete the data points in the 
selected spectra in order to do some data processing. Once 
exit Blank mode, spectrum will be restored.

To blank a spectrum:

1. Select the spectrum.
Use the region tool to select the target spectral region.

2. Choose Blank from the Process menu.
The spectrum you selected is erased.

3. Restore
When exit Blank mode, the erased spectrum is displayed again.

4.5.8 Straight Line
Straight Line in the Process menu lets you replace the
selected region of the selected spectra (or the displayed region if
no region is selected) with data points that form a straight
line. Use Straight Line to remove unwanted spectral features
such as totally absorbing bands in order to improve the 
appearance of a spectrum.

Don't use Straight Line to replace spectral region that contain 
important spectral information.

To replace a spectral region with a straight line:
1. Select the spectrum that contains the target spectral region.
2. Use the region tool to select the target spectral region.

If you do not select a region, the entire displayed region will be
replaced with a straight line.

3. Select Straight Line from the Process menu.
A straight line is drawn between the two data points at the 
limits of the selected spectral region.
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4.5.9 Subtract Use Subtract in the Process menu whenever you want to 
subtract one spectrum from another. Subtract is commonly 
used to remove spectral features of solvent residues or pure 
components from the spectrum of a mixture of compounds.

When you use Subtract to subtract one spectrum from another, 
the software calculates data point by data point the difference 
between the two.

The Beer-Lambert law tells us the spectrum of a sample that is a
mixture of two materials (say part A and B) is the sum of the
spectra of the two materials. If you subtract the spectrum of
one pure component (for example, B) from the sample
spectrum, the result spectrum is of the other pure component
(A). This is expressed by the equation:

(A + B) - B = A.

In most cases components do not have the same 
concentration and so their intensities do not match so spectra 
are not subtracted data point by data point. For example, a
mixture may be made up with 20% component A and 80% 
component B. Only after scaling a reference spectrum of part B
so that its intensities match those in the sample spectrum, then
a clean subtraction can be made leaving only peaks due to
component A.

The subtraction looks like the following equation:  

Sample - Reference * Factor = Result

You determine the subtraction factor interactively by watching the
changes in the common peaks as you change the factor. The
ideal factor is one which produces zero common peaks in the
subtraction result. If you use the correct factor, the peaks present
in the result will be due solely to the sample material of interest.

Subtract a spectrum from another spectrum:

1. Select the two spectra on which you want to perform
the subtraction

First select the spectrum from which you want to subtract
spectral features; this is the sample spectrum. Then select the 
spectrum with the features you want to subtract from the sample
spectrum; we will call this the reference spectrum.

Select the spectra from the drop down list above the spectra.  
Either drag the mouse or hold down the Control key when 
selecting the second spectrum.

Important: The spectra must be converted from %Transmission to
Absorbance mode.
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2. Choose Subtract from the Process menu
The Subtract window appears with the sample spectrum 
displayed in the top pane and the reference spectrum below it.

Subtract is available in the Process menu only when two 
spectra are selected.

If the spectra do not have the same resolution, the spectrum with
the higher resolution will be temporarily reduced to match the
resolution of the other spectrum. The subtraction operation will
take longer in this case.

The spectral region displayed in the Subtract window is the same
region that was displayed when you chose Subtract. To display a
different region of all the spectra, use Display Range. The
difference spectrum is displayed full scale in the bottom pane.
This spectrum is the result of subtracting the reference spectrum
from the sample spectrum using the subtraction factor shown to
the left of the result.

To expand or contract the Y-axis of the difference spectrum, click
the buttons to the right of the bottom pane. Expanding the 
spectrum helps you see small features.

Each time you click the Expand button, the scale of the Y-axis  
doubles.

Each time you click the Contract button, the scale of the Y-axis is
reduced by one-half.

If you want to reverse the order of subtraction, click the double-
arrow to the right of the spectra. The order of the spectra is 
reversed and the new difference spectrum is displayed in the
bottom pane.

3. If you are not satisfied with the result, try changing the
subtraction factor.

The current factor was calculated using the spectral data 
displayed when you selected Subtract. If you change the factor,
the new spectrum will be automatically displayed in the bottom 
pane. There are two ways to change the factor: by using the
scroll bar or by typing a new value.

To change the factor using the scroll bar, drag the scroll box or 
click the scroll to a position. The current upper and lower l imits of
the scroll bar range appear near at the top and bottom 
respectively.

The factor is displayed between the limits. To increase or 
decrease the range of the scroll bar, choose Crude regulation 
or Fine regulation. When Crude is selected, the range is  
approximately doubled. When Fine is selected, the range is  
approximately halved. Choosing Crude or Fine does not
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change the current value of the subtraction factor displayed next
to the scroll bar; only the number of decimal places in the factor
setting may be affected.

The scroll bar by default uses Crude regulation.

To change the factor by typing a new value, click Coefficient.
In the dialog box that appears type a new coefficient in the text 
box and then select OK, or choose Cancel if you don't want to 
change the factor.

4. When satisfied with the resultant spectrum, place in a
workspace.

To do this, select the desired option from the window selection
drop down box near the top of the Subtract window and then 
choose Add or Replace. The title of the spectrum will be 
"Subtraction Result."

4.5.10 Add

4.5.11 Multiply

Use Add in the Process menu to add together two spectra that  
have the same Y-axis unit. When spectra are added, each
data point of one spectrum is added to the corresponding data
point of the other spectrum. 

Add a spectrum to another:

1. Select the two spectra you want to add together.

(Hold down the Control key when you select the second 
spectrum.) The spectra must be in the same spectral window. If
they are not, first copy and paste one of the spectra into the
window that contains the other.

2. Choose Add from the Process menu.
The spectra are displayed the same window as the subtract  
function. For a detailed description please refer to 4.5.9
Subtract. Once the spectra are added together and the result is
displayed in the bottom of the window and then place in the
same window or export to a new window.

Use Multiply in the Process menu to multiply each data point in a
spectrum by a number of your choice.

Multiply a spectrum by a number:

1. Select the spectrum that you want to multiply.

2. Select Multiply from the Process menu.

The Multiply dialog box requests the number to be used.

3. Type a number in the text box.
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4. Select OK.

The spectrum is multiplied by the number you entered and 
displayed as a new spectrum in the same spectral window.

4.5.12 Smooth
Use Smooth in the Process menu to improve the appearance
of the selected spectra by smoothing the high-frequency 
components of the spectral data. Smoothing is useful for 
improving the appearance of peaks obscured by noise.

If you want to smooth spectra manually, specify the degree of 
smoothing (setting the number of points), use Smooth. An 
automatic smooth option often gives a satisfactory result and is
faster than a manual smooth.

The degree to which a spectrum is smoothed depends on the 
number of points used in the smoothing process. If you smooth 
more than one spectrum at the same time, all the spectra must  
have the same data point spacing.

Smooth a spectrum:

1. Select the spectra.

2. Select Smooth from the Process menu.

The Smooth dialog box appears.

3. Select the desired number of smooth points from the
drop-down list box.

The options are: five cubic smooth, seven points quintic
smooth and Savitzky-Golay.

4. Select OK.

4.5.13 Automatic Smooth
Use Automatic Smooth in the Process menu to improve the 
appearance of the selected spectra by automatically smoothing
the high-frequency component of the sample data. Smoothing
is useful for improving the appearance of peaks obscured by
noise.

To automatic smooth:

1. Select the spectra.

2. Choose Automatic Smooth from the Process menu.

4.5.14 Normalize Scale
Use Normalize Scale in the Process menu to change the Y- axis
scale of the selected spectra to a "normal" scale in which the Y
values of the data points range from 0 absorbance units
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for the lowest point to 1 absorbance unit for the highest peak
(for an absorbance or absorbance-like spectrum) or from 10% 
to 100% transmittance (for a transmission or t ransmission-like 
spectrum).

In a transmission experiment, a thick sample of a material
absorbs more infrared energy than a thin sample, resulting in 
greater peak heights. Normalizing the spectra compensates for 
this path length effect and lets you compare their peak heights.

In the case of an absorbance spectrum, Normalization first  
shifts the spectrum vertically to bring the lowest Y value to 0
absorbance, regardless of whether the lowest value is 
currently above or below. The software then multiplies the 
spectrum by a scaling factor to make the highest value 1
absorbance unit.

In the case of a transmission spectrum, the command first  
shifts the spectrum vertically to bring the highest Y value to
100 %T, regardless of whether the highest value is currently  
below or above 100%. The software then multiplies the 
spectrum by a scaling factor to make the lowest value (largest
spectral feature) 10 %T.

Normalize a spectrum:

1. Select the spectra.

2. Choose Normalize Scale from the Process menu.

The normalized spectrum will be displayed in the current spectral  
window.

4.6 Analysis
Use the commands in the Analyze menu to obtain information 
from collected spectra.

The primary use of the commands is summarized in the 
following table:
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To do this… Use this command…
Identify peak locations in a spectrum. Peaks
Remove peak locations in the specified area of a
spectrum

Clear Labels

Compare samples against standards Quality Control
Specify how to perform a spectral search Search Setting...
Identify an unknown material by searching spectral 
libraries.

Spectrum Search...

Add current spectrum into the library Add To Lib…
Open library maker Lib Maker
Measure unknown sample concentration with known 
standard samples

Quantity Analysis

List functional group and chemical bond Basic Analysis

4.6.1 Find Peak
Use Find Peak in the Analysis menu to identi fy a peak location in
the spectrum.

The command searches for peaks whose Y values exceed a
specified threshold value and then labels them with their X
values.

By adjusting the sensitivity of the peak searching operation, you
can find the spectral features you are interested in without  
labeling noise and other unimportant features.

Click the Print button to print the spectrum and a table of the 
labeled peaks below it. The peaks are listed in the table in
order of wavenumber position or Y value (intensity), depending
on the order specified in the Process options (available
through Options in the Edit menu).

4.6.2 Clear Labels
Using the Clear Labels in the Analysis menu lets you remove al l
the peak locations in the specified area of a spectrum. If the peak
locations in more than one area need to be removed, repeat this
function in each area. Only the interested peak locations info is
left in the spectrum.

4.6.3 Quality Control (QC Compare)
Using the Quality Control feature in the Analysis menu allows 
you to compare the current spectrum against the library.

QC compare
1. Select the spectra.

2. Select Quality Control from the Analysis menu.

3. If the threshold value is changed, click Refresh button.
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4.6.4 Search Setting
Using the Search Setting in the Analysis menu lets you define
the settings for spectral searching. Once results are obtained
and any required manipulation (e.g. subtraction) is completed,  
before conducting a search, check the search settings to 
optimize the searching performance.

4.6.4.1 Search Libraries

The Search Libraries tab contains the directories for which you can specify to 
search. You can also add or remove directories.

To specify or do this… Use this feature…
Add a new library directory. Add Directory
Remove a library directory. Remove Directory
Add a new directory for searching directory. Add
Remove a directory from the search list. Remove
Save a specific list of directories for searching Save List
Load a previously saved list of directories. Load List

4.6.4.2 Search Results
The Search Results tab provides options used to define the search parameters.
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To specify or do this… Use this feature…
Search by number of similar, similarity and 
variance.

Search type

Specify a search threshold. List of Matches
Define the number library spectra to display. Spectral Display
Display the matching values. Show match values

4.6.4.3 Search Regions

The Search Regions tab lets you select either the full spectra for searching or a
defined region for searching. Defining a region for searching can be done by either 
using the mouse to drag the region limits or input the region limits.

To specify or do this… Use this feature…
Search using the full spectrum. Full Spectra
Search a user defined region. Manual Set or Graphic Set

4.6.5 Spectrum Search
Using the Spectrum Search feature in the Analysis menu 
allows you to identify an unknown spectrum. This function
searches the libraries define in the Search Settings.

4.6.6 Add To Lib
Using the Add To Lib feature in the Analysis menu allows you to
add the current spectrum into the library.
Smooth a spectrum:

Add a spectrum into library
1. Select the spectra.

2. Select Add To Lib from the Analysis menu.

3. Select library, input chemical name and click OK.

4.6.7 Lib Maker
Using the Lib Maker feature in the Analysis menu allows you to 
open a program for creating a spectrum library.
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4.6.8 Quantity Analysis
Using the Quantity Analysis in the Analysis menu allows you to 
analyze the unknown sample concentration with known samples.

Quantity Analysis process
1. Collect Standard Sample: background will be collected

first, then, you are reminded to put into standard sample.
Once you get the standard spectrum, select the desired
peak using a green cursor line. Then, enter the sample
concentration and unit. Click Calculate Curve Point.
Repeat above procedures to get required points, normally
5 to 6 points.

2. Select fitting equation: Simple equation, Quadratic
equation and Cubic equation in Construct Curve area.

3. Click Construct Curve and a fitted curve is displayed on
the left frame. The default coordinate mode: X-ABS and Y-
Conc and this can be changed via coordinate mode option.

4. Click Collect Pending Sample to measure unknown
sample spectrum. The desired peak can be same as
standard sample automatically or fine adjusted manually.

5. Click Calculate. Alternatively, you can click Calculate…
directly and input the known absorbance of sample.

6. The constructed curve can be saved by clicking Save
button.

7. The saved constructed curve can be used by clicking Open
button.

4.6.9 Basic Analysis
Using the Basic Analysis feature in the Analysis menu allows 
you to analyze the peak in a current spectrum.
There are two sensitivity adjustments: analysis sensitivity and 
peaking sensitivity. The lower the value, the higher the sensitivity.
Click Refresh button to adopt the changed value. You can
choose to print the selected analysis result or print all the
results.

1. Select the spectra.

2. Select Basic Analysis from the Analysis menu.

3. If the sensitivity value is changed, click Refresh button.
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4.7 Window
The Window menu includes commands for working with 
spectral windows on the screen. The primary use of each 
command is summarized in the following table:

To do this… Use this command…
Create a new spectral window. New Window
Display spectral windows in a tiled arrangement. Tiling windows
Display spectral windows in a layered
arrangement.

Cascading windows

4.7.1 New Window
Use New Window in the Window menu to create a new 
spectral window. The window becomes the selected window.

Create a new spectral window:

1. Choose New Window from the Window menu.

If Prompt for New Window Title is turned on in the Window 
options (available through Options in the Edit menu), a dialog
box asks for a title for the new spectral window.

A new spectral window appears on the screen. Its appearance 
depends on the settings of the Window options (available 
through Options in the Edit menu).

4.7.2 Tiling windows
Use Tiling windows in the Window menu to resize and rearrange
all of FTIR-650 spectral windows so that they fill the FTIR
window without overlapping, like floor tiles. The windows are
automatically resized and reshaped as needed to make them fit.
Rearranging the windows in this way lets you see all of the
spectral windows at the same time and lets you easily move
between windows when there are many on the screen.

The title of every window is listed at the bottom of the Window
menu. You can select any of these windows by selecting its title
from the Window menu.

Tile spectral windows:
1. Select Tiling windows from the Window menu.
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4.7.3 Cascading windows
Use Cascading windows in the Window menu to resize and 
layer all of FTIR-650's displayed windows and arrange them 
within the FTIR window so that their title bars are visible.

Cascade spectral windows:
1. Select Cascading windows from the Window menu.

4.8 Help

4.8.1 About FTIR
Select to display the version information about the software.

4.9 Toolbar
A toolbar is provided for quick accessing of functions for 
determining properties of spectra. These tools determine what
function the mouse will take when analyzing a spectrum. To
undo any functions just right click the mouse (except for peak 
search). Pictured below is the toolbar.

4.9.1 Selection

4.9.2 Cursor

4.9.3 Region

4.9.4 Peaks

Selection is the default setting and it is used to select an area of
interest of the spectrum (it will automatically zoom in on that area)
and for selecting spectra for manipulation (e.g. subtraction).

Cursor function places crosshairs on the spectrum at the point 
at which is selected by clicking the mouse. This function 
displays the X and Y coordinates of the selected point in a
display bar below the spectrum. Once a point has been selected,
use the left and right arrow keys to move along the spectrum to
determine a feature coordinate (e.g. a peak).

The Region function is used to determine a width of any 
spectral feature(s). It is best used when the feature has been 
isolated by using the selection tool. By clicking at one point  
then moving the mouse to obtain a second limit, the X
coordinates and the width are displayed in the display bar 
below the spectrum.

Please see 4.6.1 Find Peak
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4.9.5 Height

4.9.6 Area

4.9.7 Annotation

Measure the height of a peak, corrected or uncorrected

Measure the area under a peak, corrected or uncorrected

Annotation tool is used for labeling features on a spectrum. 
Again it is best used after isolating the feature using the 
selection tool. Click on the point of interest and the X
coordinate will be displayed in an input box. Type in the label 
for that point or if the X coordinate is desired just leave the 
input box. Right click to view the label; if you left click it will 
place another label. To undo the previous label, right click
again.

4.9.8 Normalize Scale
Normalize the current spectrum

4.9.9 Search Setting
Shortcut to Search Setting

4.910 Spectrum Search
Shortcut to Spectrum Search…

4.9.11 Spectrum Information
Located next to the spectrum name in the drop down list,  
selecting Spectrum Information allows information about the 
spectrum to be input and saved with the spectrum for future 
reference. Data collection information is also provided for 
monitoring data collection performance.

4.9.12 Drop-down List
Clicking on the drop down list shows the list of current spectra
in the current spectral window. This can be used to select 
hidden spectra, multiple spectra for manipulation (e.g.  
subtraction) and individual spectrum.
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The Display options appear when you click the Display tab.

The Display options let you specify how to display items in 
spectral windows. The table below shows what you can specify  
with each option.

To specify this… Use this feature…
The number of decimal places in annotations. Decimal point
The orientation of annotation text. Direction
The thickness of tick marks of displayed axes. The size of curve
The line thickness for displaying spectra. The size of scale division
The colors for displaying spectra and other features. Color
The style of displayed text. Font Style
The fonts for displaying text. Fonts

4.2.7.3 Print
The Print options appear when you click the Print tab. The
Print options affect how spectra and other images in 
spectral windows or in reports are printed on paper.

The table below shows what you can specify with each option.
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5. Technical Support
If you have any questions, please contact us. appreciates any customer
feedback. Your input helps us evaluate and improve our products.
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